Koniec wsparcia dla Firebird 2.1.x

24 kwiecień 2017

Z dniem 30.06.2017 Rekord SI kończy definitywnie wsparcie dla linii 2.1.x serwera bazodanowego Firebird.

Po tej dacie, nowe wersje udostępnianego oprogramowania użytkowego produkcji Rekord SI przestaną zachowywać zgodność z serwerami Firebird linii 2.1.x. Wspieraną linią serwera bazodanowego Firebird dla pakietów Ratusz i Rekord.ERP jest linia 2.5.x.